Diseñado pensando en la seguridad

Bienvenido(a) a Geeklog Hispano
miércoles, enero 17 2018 @ 01:59 CST

Plugin del Foro versión 2.7.1 - Actualización de Seguridad

Seguridad

Una posible vulnerabilidad de seguridad conocido como "Cross-Site security" ha sido identificado por NetAgent Co., Ltd. y JPCERT/CC Lt del sitio http://jvn.jp/

Este fallo consiste cuando se realiza un búsqueda mediante el foro el cual no provoca un correcto filtrado. Esta nueva liberación lo repara y es altamente recomendado para todos los sitios geeklog que usen el modulo de foro, esta ahora disponible en la zona de descarga geeklog.

Para la actualización se requiere remplazar todos los archivos o simplemente cambiar los que a continuación se en listan, seguidamente deberás ir al módulo de plugins y correr la actualización.

  • public_html/index.php
  • config.php
  • functions.inc

Para mas detalle es el sitio geeklog.net

Opciones de la Noticia

Seguimiento

TURL de seguimiento para esta entrada: http://www.geeklog-hispano.net/trackback.php/forum-271-actualizacion-seguridad

No hay seguimientos para esta entrada.
Plugin del Foro versión 2.7.1 - Actualización de Seguridad | 0 comentarios | Crea una cuenta nueva
Los siguientes comentarios son de la persona que los haya enviado. Este sitio no se hace responsable de las opiniones expresadas por los participantes en los foros y secciones de comentarios, y el hecho de publicar las mismas no significa que esté de acuerdo con ellas.